Käytettävissä on aina cPanelin tarjoama, viimeisin ylläpidetty versio, sekä valikoima CloudLinuxin ylläpitämiä PHP-versioita. Suosittelemme käyttämään CloudLinuxin ylläpitämiä PHP-versioista.

Käytettävissä on myös joukko vanhempia PHP-versioita, joita PHP Group ei virallisesti enää tue. Käyttöjärjestelmätoimittajamme CloudLinux ylläpitää kuitenkin itse niiden tietoturvaa ja julkaisee tarvittaessa päivityksiä. Ylläpidämme tätä artikkelia sitä mukaa, kun PHP-valikoimaamme tulee muutoksia.

  • 8.2 (CloudLinux)
  • 8.1 (cPanel / CloudLinux)
  • 8.0 (CloudLinux)
  • 7.4 (CloudLinux)
  • 7.3 (CloudLinux)
  • 7.2 (CloudLinux)
  • 7.1 (CloudLinux)
  • 7.0 (CloudLinux)
  • 5.6 (CloudLinux)
  • 5.5 (CloudLinux)
  • 5.4 (CloudLinux)
  • 5.3 (CloudLinux)
  • 5.2 (CloudLinux)
  • 5.1 (CloudLinux)

Halutun PHP-version voi ottaa käyttöön seuraavan cPanel-näkymässä löytyvän linkin takaa:

Select PHP version

Työkalu mahdollistaa myös valitun PHP-version moduulien kustomoinnin asiakaskohtaisesti. Moduuleja voi ottaa käyttöön tai poistaa käytöstä klikkaamalla moduulin vieressä olevaa laatikkoa.

Auttoiko artikkeli sinua? 1 käyttäjistä hyötyivät artikkelista (1 Ääntä)